<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<script defer src="https://use.fontawesome.com/releases/v5.0.10/js/all.js" integrity="sha384-slN8GvtUJGnv6ca26v8EzVaR9DC58QEwsIk9q1QXdCU8Yu8ck/tL/5szYlBbqmS+" crossorigin="anonymous"></script>
<meta name="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="https://www.anewspaper.net/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="1927-2018" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.anewspaper.net/obituaries/bernice-elizabeth-allen-den" />
<link rel="shortlink" href="https://www.anewspaper.net/node/194494" />
<meta property="og:site_name" content="The Nemaha County Herald" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.anewspaper.net/obituaries/bernice-elizabeth-allen-den" />
<meta property="og:title" content="Bernice Elizabeth (Allen) Den" />
<meta property="og:description" content="1927-2018" />
<meta property="og:updated_time" content="2018-04-27T05:51:17-04:00" />
<meta property="article:published_time" content="2018-04-27T05:00:00-04:00" />
<meta property="article:modified_time" content="2018-04-27T05:51:17-04:00" />
    <title>Bernice Elizabeth (Allen) Den | The Nemaha County Herald</title>
  <link type="text/css" rel="stylesheet" href="https://www.anewspaper.net/sites/anewspaper.etypegoogle9.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.anewspaper.net/sites/anewspaper.etypegoogle9.com/files/css/css_0GmTL6HHlk1IMbUNAQqtx5Mu79hhIH4FBiAaFAplWeA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.anewspaper.net/sites/anewspaper.etypegoogle9.com/files/css/css_mpPy_tsd-Armg7uodpH1aUJBqBtt4Bxd-VeJE1xcBjs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.anewspaper.net/sites/anewspaper.etypegoogle9.com/files/css/css_AxDEKpbMnat2uOvSVlEkdg6RqgywmzVoteSc5IPQiQ8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.anewspaper.net/sites/all/themes/cni/css/menu_break_767.css?p811qv" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #094385 !important;}#main-menu ul.menu {max-width: 700px !important;}
/*]]>*/-->
</style>
  <script type="text/javascript" src="https://www.anewspaper.net/sites/anewspaper.etypegoogle9.com/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.anewspaper.net/sites/anewspaper.etypegoogle9.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="https://www.anewspaper.net/sites/anewspaper.etypegoogle9.com/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.anewspaper.net/sites/anewspaper.etypegoogle9.com/files/js/js_GKYub58EhDH712UGwDC56vnnE6rsjXxl_X4Qpo1KkA0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-44612223-1", {"cookieDomain":".anewspaper.net"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.anewspaper.net/sites/anewspaper.etypegoogle9.com/files/js/js_oPW8tHHSpP4cx_edES_l5HIRlGu8LfsNYjjQpGZtztI.js"></script>
<script type="text/javascript" src="https://www.anewspaper.net/sites/anewspaper.etypegoogle9.com/files/js/js_M7lHNl-sMfCRI3k7h8s_HUxp8zDvZnTUz4jt3GMSn2Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"XadeRqY_fMQYGmh96PMXfNCfT-Jj0pO6Mx6Ku9LFkJU","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"1":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/instagram_block\/css\/instagram-block.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/theme.css":1,"sites\/all\/themes\/cni\/css\/responsive.css":1,"sites\/all\/themes\/cni\/css\/ads.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"0":1,"1":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/obituaries\/bernice-elizabeth-allen-den":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-194494 node-type-article anewspaper sidebars-split obituaries bernice-elizabeth-allen-den">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="http://anewspaper-drupal.etypegoogle9.com/sites/anewspaper.etypegoogle9.com/files/2015ratecardflyer.pdf" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="last leaf"><a href="/e-edition" title="Link to e-Edition."><span>e-Edition</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/obituaries/bernice-elizabeth-allen-den" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-pAIWLqAoB7nMkGxDsdGjL4Z56OB1b4lTEn_8ieB7cQg" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
  <ul class="social-links"></ul>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.anewspaper.net/sites/anewspaper.etypegoogle9.com/files/nemaha_mast_940px.jpg"
                                  alt="The Nemaha County Herald"/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-8 sf-parent-items-1 sf-single-items-7"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2424-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-2468-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="http://nemahacountyherald.zenfolio.com/" title="" class="sf-depth-1"><span>Photos</span></a></li><li id="menu-2425-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine35585/Full/index.aspx?II=35585" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-2467-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/classified-advertisement" title="" class="sf-depth-2"><span>Place a Classified</span></a></li></ul></li><li id="menu-2170-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1"><span>Contact</span></a></li><li id="menu-2768-1" class="last even sf-item-8 sf-depth-1 sf-no-children"><a href="/coupons" class="sf-depth-1"><span>Coupons</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-simpleads-ad-groups-416"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-416', 416, 1);
  </script>
    <div class="simpleads-416"></div>

    
</div>
        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-194494" class="node node-article node-promoted last clearfix" about="/obituaries/bernice-elizabeth-allen-den" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

      
      
      
      
                <h1
                  class="title">Bernice Elizabeth (Allen) Den</h1>
      
      <span property="dc:title" content="Bernice Elizabeth (Allen) Den" class="rdf-meta element-hidden"></span>
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
      
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2018-04-27T05:00:00-04:00" datatype="xsd:dateTime">Fri, 04/27/2018 - 5:00am</span></span>
            <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/user/702" typeof="sioc:UserAccount" property="foaf:name" datatype="">News Staff</span></span>          </div>
      
        <div class="content">
          <div class="field field-name-field-mugshot field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.anewspaper.net/sites/anewspaper.etypegoogle9.com/files/styles/250x250/public/bernice_elizabeth_allen_den.jpg?itok=ir4v2f8Y" width="161" height="250" alt="" /></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>1927-2018</p>
<p>Bernice Elizabeth (Allen) Den, 91 years of age, of Auburn passed away Wednesday, April 18, 2018 at the Good Samaritan Society in Auburn. She was born January 5, 1927 on a farm southwest of Johnson to Clarence and Cecelia (Meyer) Allen. Bernice attended grade school in Nemaha County and graduated from Tecumseh High School. After graduation, Bernice worked for the Lincoln Telephone Company in Tecumseh for two years. In 1947, she married Glenn Mueller and they moved to Auburn. Bernice was hired as a secretary for a clothing factory in Auburn in 1954, promoted to Office Manager and later as Plant Manager. She married Wayland Den in 1989 and retired in 1990. Bernice was baptized, confirmed and married at Zion Lutheran Church, north of Johnson. She was President of the Altar Guild for five years and served as Treasurer on the Church Council for two years. Bernice was a member of the Eagles Aerie #3767 Auxiliary serving as Inside Guard and Treasurer. She was active in the American Legion Auxiliary, serving as District Vice President, President and Chaplain, and Auxiliary Unit #23 as Historian, County Vice President while also serving on the Department Constitution and By- Laws Committee. Bernice is survived by nephews, Allen Snowden of Lincoln, David Snowden and wife Sherri of Macon, Missouri; nieces, Beverly Snowden, Cindy Rhodes and husband John, both of Lincoln; step-children, Randy Den, Denise Den and Holly Ternus; and several other relatives on Wayland’s side. She was preceded in death by her parents; husband Wayland on April 10, 2013; son, Robert Glenn Mueller; sister, Loretta Snowden and husband Norman. Funeral services were held Monday, April 23, 2018 at Trinity Lutheran Church in Auburn with Pastor Jonathan Rathjen officiating. A family prayer service took place Monday at the church. Inurnment will be held at 11:00 AM Monday, April 30, in the Sheridan Cemetery. Visitation with family greeting friends took place on Sunday, April 22, at Hall Funeral Chapel in Auburn. Memorials are suggested to the church or the American Legion Auxiliary in care of the funeral home. Condolences may be left online at <a href="http://www.hallfuneral.net">www.hallfuneral.net</a>. Hall Funeral Chapel in Auburn in charge of arrangements.</p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/obituaries" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Obituaries</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

  

        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=57980" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="display: block;text-indent: -9999em;height: 20px;margin: -20px 0 0 0;position: relative;z-index: 1" href="//www.willyweather.com/ne/nemaha-county/auburn.html">auburn Forecast</a></div>        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p class="rtecenter"><a href="https://etypeservices.com/Nemaha%20County%20HeraldID419/"><img src="https://etypeservices.com/LandingPageImages/Nemaha%20County%20Herald/currentpg1.jpg"></a></p><h4 class="rtecenter"><a href="https://etypeservices.com/Nemaha%20County%20HeraldID419/">Click here to read The Nemaha County Herald</a></h4>
        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-420"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-420', 420, 1);
  </script>
    <div class="simpleads-420"></div>

    
</div>
        </div>

    </div>
</div>
  </div>
                            <div class="region region-sidebar-second">
    <div id="block-instagram-block-instagram-block"
     class="block block-instagram-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Instagram block</span></h3>
            
        <div class="content">
          Please don't forget to <a href="/admin/config/services/instagram_block"><span>configure</span></a> this block.        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

      
                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Nemaha County Herald</span></h3>
            
        <div class="content">
          <div>
<p>PO Box 250<br />
		Auburn, NE 68305<br />
		PH: (402) 274-3185<br />
		FAX: (402) 274-3273</p>
</div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2424"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf menu-mlid-2468"><a href="http://nemahacountyherald.zenfolio.com/" title=""><span>Photos</span></a></li>
<li class="leaf has-children menu-mlid-2425"><a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine35585/Full/index.aspx?II=35585" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-2170"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="last leaf menu-mlid-2768"><a href="/coupons"><span>Coupons</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4"></div>
                      </section>
                                            <section id="postscript_banner">
                            <div class="grid_12">  <div class="region region-postscript-banner">
    <div id="block-block-35"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <noscript>
<p>Coupons powered by <a href="https://www.coupons.com?pid=13903&nid=10&zid=xh20&bid=1417300001">Coupons.com</a></p>
</noscript>
<script id="scriptId_718x940_172021" type="text/javascript" src="//bcg.coupons.com/?scriptId=172021&bid=1417300001&format=718x940&bannerType=3">
</script>        </div>

    </div>
</div>
  </div>
</div>
                        </section>
                                      </div>
              </div>
          </div>
                </div>
</div><!-- page -->
<script type="text/javascript" src="https://www.anewspaper.net/sites/anewspaper.etypegoogle9.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
